<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1" name="viewport">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<title>Kirk Hammett on Metallica’s album: Hardwired…To Self-Destruct | KOMP 92.3</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.komp.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.komp.com/wp-content/themes/komp-theme/favicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[481,561] -->
<meta name="description"  content="With Metallica’s “WorldWired Tour” for their latest album, Hardwired…To Self-Destruct, underway, guitarist Kirk Hammett recently sat down with Mexico’s RMX" />

<meta name="keywords"  content="hardwired,helen yee sports,kirk hammett,metal,metallica,worldwired tour" />

<link rel="canonical" href="http://www.komp.com/2017/03/kirk-hammett-on-metallicas-album-hardwiredto-self-destruct/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//d2isblg909whrf.cloudfront.net' />
<link rel='dns-prefetch' href='//ne.edgecastcdn.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOMP 92.3 &raquo; Feed" href="http://www.komp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOMP 92.3 &raquo; Comments Feed" href="http://www.komp.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KOMP 92.3 &raquo; iCal Feed" href="http://www.komp.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KOMP 92.3 &raquo; Kirk Hammett on Metallica’s album: Hardwired…To Self-Destruct Comments Feed" href="http://www.komp.com/2017/03/kirk-hammett-on-metallicas-album-hardwiredto-self-destruct/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.komp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.komp.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.komp.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.komp.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.komp.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.komp.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.komp.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.komp.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://www.komp.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.komp.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.komp.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.komp.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_allerta-css'  href='http://fonts.googleapis.com/css?family=Allerta&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_anton-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.komp.com/wp-content/themes/komp-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://www.komp.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.komp.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.komp.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.komp.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='http://www.komp.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/59/wpbcss/wpbstyle-komp92.3fmtheme-006.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.komp.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.komp.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tabby.css-css'  href='http://www.komp.com/wp-content/plugins/tabby-responsive-tabs/css/tabby.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.komp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.komp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.komp.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.komp.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.komp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.komp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.komp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KOMP Bingo' href='http://www.komp.com/2017/03/komp-bingo-2/' />
<link rel='shortlink' href='http://www.komp.com/?p=8182' />
<link rel="alternate" type="application/json+oembed" href="http://www.komp.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.komp.com%2F2017%2F03%2Fkirk-hammett-on-metallicas-album-hardwiredto-self-destruct%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.komp.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.komp.com%2F2017%2F03%2Fkirk-hammett-on-metallicas-album-hardwiredto-self-destruct%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KOMP 92.3" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kirk Hammett on Metallica’s album: Hardwired…To Self-Destruct" />
<meta property="og:url" content="http://www.komp.com/2017/03/kirk-hammett-on-metallicas-album-hardwiredto-self-destruct/" />
<meta property="og:description" content="With Metallica’s “WorldWired Tour” for their latest album, Hardwired…To Self-Destruct, underway, guitarist Kirk Hammett recently sat down with Mexico’s RMX radio. During the interview, Hammett spoke about the intention behind their latest album. &#8220;I think going into" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/59/2017/03/09233311/metallica.jpeg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Kirk Hammett on Metallica’s album: Hardwired…To Self-Destruct" />
<meta name="twitter:description" content="With Metallica’s “WorldWired Tour” for their latest album, Hardwired…To Self-Destruct, underway, guitarist Kirk Hammett recently sat down with Mexico’s RMX radio. During the interview, Hammett spoke about the intention behind their latest album. &#8220;I think going into" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/59/2017/03/09233311/metallica.jpeg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<script type="text/javascript">
	var ajaxurl = "http://www.komp.com/wp-admin/admin-ajax.php";
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70945201-4', 'auto');
  ga('send', 'pageview');

</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.komp.com"]);
  _paq.push(["setDomains", ["*.komp.com","*.komp.com","*.komp.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "309"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->

<style>
.continue-reading {
    margin: 70px 0px -25px 0px!important;
    }
.schedule-now .item .link-text { line-height: 1em; margin: 0px}
.menu-toggle, button, input[type="submit"], input[type="button"], input[type="reset"] {
    background-color: #272727;
color: #FFF;
}

/* Styles for div behind logo and listen live */
.site-header .container { background: #000!important;}

/* Styles for div behind navigation */
.navbar {background: #000!important; }

.sendpress-signup p { color: #FFF;}
.sendpress-signup-form input[type="text"] { color: #333; }
.col-md-8 > .row > div:nth-child(3) { clear: both }
.content-widget-title a {
    display: block;
    font-weight: 700;
    font-size: 24px;
    color: #FFF;
}
.on-air-section {
display:none;
}


</style>
</head>

<body class="post-template-default single single-post postid-8182 single-format-standard tribe-theme-komp-theme page-template-single-php">
    
<!--KOMP Container Tag; Do not remove or alter code in any way.  

Placement: Place on all site pages immediately after the opening <body> tag.  

Generated: 1/18/16 -->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W4K36S"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W4K36S');</script>
<!-- End Google Tag Manager -->
    


<div class="site-header">
	<div class="container"> 
		<div class="row">
			<div class="col-md-6 col-sm-7 col-xs-7"><div class="header-image">
	<a href="http://www.komp.com/" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/59/2014/07/15161113/komp-logo.png" class="header-image"  alt="" /></a>
</div></div>
			<div class="col-md-2 hidden-sm hidden-xs"></div>
			<div class="col-md-4 col-sm-5 col-xs-5">

		
	<a href="javascript:tgmp.playStream()">
		<img class="img-responsive" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/59/2014/07/23194735/listenlive.png">
	</a>
	</div>
		</div>
	</div>
</div>
		

<!--Start Bootstrap Site Navigation-->
<div class="full-nav">
<nav class="container alpha site-navigation">		
	<div class="container">
		<div class="row">
			<div class="site-navigation-inner col-md-12 col-sm-12 col-xs-12 alpha omega">
				<div class="navbar navbar-default">
					<div class="navbar-header">
				    <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
				    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				    	<span class="sr-only">Toggle navigation</span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				    </button>
				
				    <!-- Your site title as branding in the menu -->
					<a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
	</div>

			    <!-- The WordPress Menu goes here -->
				 <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse alpha omega"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-199"><a title="Home" href="http://www.komp.com">Home</a></li>
<li id="menu-item-1190" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1190"><a title="Concerts" href="http://www.komp.com/events/category/concerts/">Concerts</a></li>
<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1236"><a title="Events" href="http://www.komp.com/events/category/events/">Events</a></li>
<li id="menu-item-7386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7386"><a title="B.S. Podcast" href="http://www.komp.com/bspodcast/">B.S. Podcast</a></li>
<li id="menu-item-1323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1323"><a title="Giveaways" href="http://www.komp.com/category/contests-promos/giveaways/">Giveaways</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-130 dropdown"><a title="On Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1157"><a title="B.S. in the Morning" href="http://www.komp.com/bs/">B.S. in the Morning</a></li>
	<li id="menu-item-1129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1129"><a title="Carlota" href="http://www.komp.com/carlota/">Carlota</a></li>
	<li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1156"><a title="Gooch" href="http://www.komp.com/gooch-2/">Gooch</a></li>
	<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a title="Huff" href="http://www.komp.com/huff/">Huff</a></li>
	<li id="menu-item-1154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1154"><a title="Laurie Steele &#038; the Homegrown Show" href="http://www.komp.com/laurie-steele-the-homegrown-show-2/">Laurie Steele &#038; the Homegrown Show</a></li>
	<li id="menu-item-1153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1153"><a title="Frank Fredericks &#038; the Overnight Asylum" href="http://www.komp.com/frank-fredericks-the-overnight-asylum/">Frank Fredericks &#038; the Overnight Asylum</a></li>
	<li id="menu-item-1152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1152"><a title="Kristen &#038; Rock Hard" href="http://www.komp.com/kristen-rock-hard-2/">Kristen &#038; Rock Hard</a></li>
	<li id="menu-item-1151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151"><a title="Mel &amp; 92+ Minutes of Hair" href="http://www.komp.com/mel-92-minutes-of-hair-2/">Mel &#038; 92+ Minutes of Hair</a></li>
</ul>
</li>
<li id="menu-item-1038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1038 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-7385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7385"><a title="B.S Podcast" href="http://www.komp.com/bspodcast/">B.S Podcast</a></li>
	<li id="menu-item-1289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1289"><a title="Gallery" href="http://www.komp.com/category/gallery/">Gallery</a></li>
</ul>
</li>
</ul></div>				
				</div><!-- .navbar -->
			</div>
		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->
</div>

<div class="container u-nav-banner">
	<div class="col-md-12"></div>
</div>

<div class="site-content container box-shadow">

<div class="row">
		<div class="col-md-12 col-sm-12 col-xs-12 ">
                    <div id="widget-adv-location-9" class="content-widget widget_adv_location"></div><div id="widget-adv-location-2" class="content-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-8144-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="8144#:##:#1#:#home-top-940x90#:#13#:#http://www.komp.com/wp-content/plugins/advertise/#:#59#:#/var/www/html/#:#-8" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="8144#:#8144" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>		</div>
	</div>
	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-12 alpha">
				<div class="content" role="main">

					
														<article id="post-8182" class="post-8182 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-featured-slider category-general category-komp-music-news tag-hardwired tag-helen-yee-sports tag-kirk-hammett tag-metal tag-metallica tag-worldwired-tour with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Kirk Hammett on Metallica’s album: Hardwired…To Self-Destruct</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> March 9, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.komp.com/category/concerts/" rel="category tag">Concerts</a>, <a href="http://www.komp.com/category/featured-slider/" rel="category tag">Featured Slider</a>, <a href="http://www.komp.com/category/general/" rel="category tag">General</a>, <a href="http://www.komp.com/category/komp-music-news/" rel="category tag">KOMP Music News</a>		<a href="http://www.komp.com/2017/03/kirk-hammett-on-metallicas-album-hardwiredto-self-destruct/#respond"><span class="dsq-postid" data-dsqidentifier="8182 http://www.komp.com/?p=8182"><i class="icon-comment"></i> Leave a reply</span></a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<img width="200" height="200" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/59/2017/03/09233311/metallica-200x200.jpeg" class="alignleft wp-post-image" alt="" /><p class="p1"><span class="s1">With Metallica’s “WorldWired Tour” for their latest album, Hardwired…To Self-Destruct, underway, guitarist Kirk Hammett recently sat down with Mexico’s RMX radio.</span></p>
<p class="p1"><span class="s1">During the interview, Hammett spoke about the intention behind their latest album. &#8220;I think going into this, the attitude was that we were gonna make something that was similar in attitude to the attitude that was on &#8216;Kill &#8216;Em All&#8217;. That was the idea going into it, at the beginning. Of course, we&#8217;re not gonna write another &#8216;Kill &#8216;Em All’.”</span></p>
<p class="p1"><span class="s1">“The end result is where we kind of ended up after writing all that type of music. This album is a pretty accurate representation of just where our heads are at musically and what we are interested in playing.”</span></p>
<p class="p1"><span class="s1">He also discussed specific themes within the band’s lyrics from different albums. &#8220;I think as far as emotional awareness and emotional intelligence goes, we&#8217;ve grown quite a bit — especially in terms of us just being aware of different emotional states of mind and how we all just kind of occupy different states of mind all the time.”</span></p>
<p class="p1"><span class="s1">The North American leg of their tour begins on May 10 in Baltimore, Maryland and concludes on August 16 in Edmonton, Canada.</span></p>
<p class="p1"><em><span class="s1">by: Helen Yee | @HelenYeeSports</span></em></p>
					</div><!-- .entry-content -->
		Tags: <a href="http://www.komp.com/tag/hardwired/" rel="tag">Hardwired</a>, <a href="http://www.komp.com/tag/helen-yee-sports/" rel="tag">Helen Yee Sports</a>, <a href="http://www.komp.com/tag/kirk-hammett/" rel="tag">kirk hammett</a>, <a href="http://www.komp.com/tag/metal/" rel="tag">Metal</a>, <a href="http://www.komp.com/tag/metallica/" rel="tag">metallica</a>, <a href="http://www.komp.com/tag/worldwired-tour/" rel="tag">WorldWired Tour</a>
		
<div id="disqus_thread">
    </div>

		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12 omega"> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div class="schedule-now">
	
	<div class="on-air-now item bg-secondary post-264 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

				<div class="show-excerpt col-md-6 col-sm-6 col-xs-6">
						<span class="h3">On Air Now</span>
						
					<div class="the-excerpt">
						<a class="link-text" href="http://www.komp.com/show/b-s-in-the-morning-w-brittney-sparks/">B.S. in the Morning w/ Brittney &#038; Sparks</a>
												<span class="on-air-excerpt"><p>Weekdays - 5a-9a</p>
</span>
					                                        </div>
				</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.komp.com/show/b-s-in-the-morning-w-brittney-sparks/"><img width="80" height="73" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/59/2014/07/31093036/15105616-80x73.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="" /></a></div>



				
</div>
	</div>




<!-- <div class="schedule-next">
	
		<div class="on-air-next item bg-secondary post-265 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

			<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
				<span class="h3">Next</span>
						
					<div class="the-excerpt-next">
						<a class="link-text" href="http://www.komp.com/show/carlota/">Carlota</a>
												<span class="on-air-excerpt"><p>Midday's 9a-2p</p>
</span>
					</div>
			
			</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.komp.com/show/carlota/"><img width="80" height="73" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/59/2014/07/31091816/13618045-80x73.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="" /></a></div>



								
			
					</div>
	</div> -->

				<div class="schedule-next">
	
	<div class="on-air-next item bg-secondary post-265 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

		<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
			<span class="h3">Next</span>

			<div class="the-excerpt-next">
				<a class="link-text" href="http://www.komp.com/show/carlota/">Carlota</a>
								<span class="on-air-excerpt"><p>Midday's 9a-2p</p>
</span>
									</div>
			
		</div>


		<div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.komp.com/show/carlota/"><img width="80" height="73" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/59/2014/07/31091816/13618045-80x73.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="" /></a></div>



		
	</div>
	</div>				<div id="widget-adv-location-8" class="widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-8132-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="8132#:#8132,8146,7922#:#2#:#med-rectangle-300x250#:#16#:#http://www.komp.com/wp-content/plugins/advertise/#:#59#:#/var/www/html/#:#-8" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="8146,8132,8103,7922#:#8146,8132,7922" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="search-4" class="widget widget_search"><div class="searchform">
	<form method="get" action="http://www.komp.com/">
	    <input type="submit" class="button" name="submit" value="Search" />
		<label for="searchinput">Search: <i class="icon-search color-brand"></i></label>
		<input type="text" class="field" name="s" id="searchinput" value="" placeholder="Search this site" />
		
	</form>
</div></div><div id="widget-adv-location-5" class="widget widget_adv_location"></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fkomp92.3therockstation&amp;width=300&amp;height=495&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=863662310328066" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:495px;" allowTransparency="true"></iframe>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>

<a class="twitter-timeline"  href="https://twitter.com/KOMPRadio"  data-widget-id="489027685427867648">Tweets by @KOMPRadio</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</p></div><h2 class="tabtitle">Instagram</h2><div class="tabcontent"><p>
[mgl_instagram_user user_id="1539151120"] 
</p></div></div></div>
		</div>			</div>
		</div>
		</div>		</div>
	</div>
	


</div>
<footer>	
	<div class="container footer ">
            <div class="row footer-menus">
                <div id="nav_menu-4" class="content-widget widget_nav_menu col-md-4 col-sm-4"><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-2498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2498"><a href="http://www.komp.com/request-line-702-876-3692/">Request Line: (702) 876-3692</a></li>
<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="http://www.komp.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3216"><a href="http://www.komp.com/statement-of-eeo-policy/">Statement of EEO Policy</a></li>
<li id="menu-item-4368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4368"><a href="http://www.komp.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6627"><a href="http://www.komp.com/online-public-files/">FCC Public Files</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="http://www.komp.com/career-opportunities/">Career Opportunities</a></li>
</ul></div></div><div id="nav_menu-5" class="content-widget widget_nav_menu col-md-4 col-sm-4"><div class="menu-lotus-stations-1-container"><ul id="menu-lotus-stations-1" class="menu"><li id="menu-item-2956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2956"><a target="_blank" href="http://www.point97.com">97.1 The Point</a></li>
<li id="menu-item-6822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6822"><a href="http://www.lvsportsnetwork.com">Las Vegas Sports Network</a></li>
<li id="menu-item-2965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2965"><a target="_blank" href="http://www.labuenalv.com">La Buena 101.9</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6823"><a href="http://www.lacalientelv.com">La Caliente 98.9</a></li>
</ul></div></div><div id="nav_menu-6" class="content-widget widget_nav_menu col-md-4 col-sm-4"></div>            </div>
            <div class="row copyright">
		<div class="col-md-8 col-sm-8">
                    &copy;2017 KOMP 92.3 
                    | Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
		</div>
		<div class="col-md-4 col-sm-4 col-xs-12"><div class="header-image">
	<a href="http://www.komp.com/" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/59/2014/07/15161113/komp-logo.png" class="header-image"  alt="" /></a>
</div></div>
            </div>
	</div>
	
        </footer><!-- #colophon -->
	<div id="footer" class="site-content container">
		<div class="row checkin visible-xs">
					</div>
	</div>
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.komp.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.komp.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.komp.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/wpb-of-the-day/assets/js/of-the-day.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.komp.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.komp.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/themes/komp-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/themes/komp-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/themes/komp-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.komp.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.komp.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"8182 http:\/\/www.komp.com\/?p=8182","disqusShortname":"komp923","disqusTitle":"Kirk Hammett on Metallica\u2019s album: Hardwired\u2026To Self-Destruct","disqusUrl":"http:\/\/www.komp.com\/2017\/03\/kirk-hammett-on-metallicas-album-hardwiredto-self-destruct\/","options":{"manualSync":false},"postId":"8182"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"komp923"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.komp.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
<script>
window.tgmplibs='_video';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'komp',
      zindex: '5000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 1,
      autostart: false,
      infoTrayOnLoad: false,
      useTritonPlayer: false,
      promptZag: false,
      delayed_frame: true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>
<script>var pltNewTabURLs = ["http:\/\/www.point97.com","http:\/\/www.labuenalv.com"];(function(){jQuery(function(e){return e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")})})}).call(this);</script>	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('1','59');
	window.aws_ec_current_sid = "59";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-03-10';
	window.gmt_offset = -8;

	window.wp_hour = "06";
	window.wp_minute = "52";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	    </body>
</html>